Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package node-nodeunit

Current Source Version: 0.11.2+ds3-2
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-nodeunit

BuildDepends

Package declares a build time dependency on nodejs which cannot be satisfied on armel. Package node-nodeunit does not exist on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-async ' which is broken Syntax.
Package declares a build time dependency on 'node-ejs (>= 2.5.2) ' which is broken Syntax.
Package declares a build time dependency on 'node-should ' which is broken Syntax.
Package declares a build time dependency on 'node-tap (>= 7.0.0) ' which is broken Syntax.

Binary Package: nodeunit (Version: 0.11.2+ds3-2)

BTS entry: https://bugs.debian.org/nodeunit

Relationships

Package has a Depends on nodejs (>= 6) which cannot be satisfied on armel.


Last updated: Sat Dec 14 15:26:43 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS