Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package numpydoc

Current Source Version: 0.7.0-1
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:numpydoc

Malformed Build-Depends

Package declares a build time dependency on 'python3-matplotlib ' which is broken Syntax.
Package declares a build time dependency on 'python3-jinja2 ' which is broken Syntax.
Package declares a build time dependency on 'python-matplotlib ' which is broken Syntax.
Package declares a build time dependency on 'python3-sphinx ' which is broken Syntax.
Package declares a build time dependency on 'python-nose ' which is broken Syntax.
Package declares a build time dependency on 'python-sphinx ' which is broken Syntax.
Package declares a build time dependency on 'python3-nose ' which is broken Syntax.
Package declares a build time dependency on 'python-jinja2 ' which is broken Syntax.

Binary Package: python3-numpydoc (Version: 0.7.0-1)

BTS entry: http://bugs.debian.org/python3-numpydoc

Relationships

Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.4~) which cannot be satisfied on amd64.

Binary Package: python-numpydoc (Version: 0.7.0-1)

BTS entry: http://bugs.debian.org/python-numpydoc

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.


Last updated: Sun Sep 24 15:28:38 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS