Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package nvidia-settings

Current Source Version: 440.64-1
Current Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:nvidia-settings

Binary Package: nvidia-settings (Version: 440.64-1)

BTS entry: https://bugs.debian.org/nvidia-settings

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on libgl1-nvidia-glx which cannot be satisfied on amd64. At least one of libgl1-nvidia-glvnd-glx | libgl1-nvidia-glx can be satisfied however.


Last updated: Mon Mar 30 15:26:03 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS