Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package optgeo

Current Source Version: 2.25-1
Current Maintainer: Georges Khaznadar <georgesk@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:optgeo

BuildDepends

Package declares a build time dependency on fp-units-misc which cannot be satisfied on s390x. Package optgeo does not exist on s390x.
Package declares a build time dependency on fp-units-misc which cannot be satisfied on ppc64el. Package optgeo does not exist on ppc64el.
Package declares a build time dependency on fp-units-misc which cannot be satisfied on mips64el. Package optgeo does not exist on mips64el.
Package declares a build time dependency on fp-units-gfx which cannot be satisfied on ppc64el. Package optgeo does not exist on ppc64el.
Package declares a build time dependency on fp-units-gfx which cannot be satisfied on s390x. Package optgeo does not exist on s390x.
Package declares a build time dependency on fp-units-gfx which cannot be satisfied on mips64el. Package optgeo does not exist on mips64el.

Binary Package: optgeo (Version: 2.25-1)

BTS entry: https://bugs.debian.org/optgeo

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.

Binary Package: optgeo (Version: 2.25-1+b1)

BTS entry: https://bugs.debian.org/optgeo

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.


Last updated: Fri Dec 6 15:26:33 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS