Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie bookworm buster

Problems for source package password-store

Current Source Version: 1.7.4-6
Current Maintainer: Colin Watson <cjwatson@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:password-store

Binary Package: pass (Version: 1.7.4-6)

BTS entry: https://bugs.debian.org/pass

Relationships

Package has a Suggests on python which cannot be satisfied on i386.
Package has a Suggests on python which cannot be satisfied on mips64el.
Package has a Suggests on python which cannot be satisfied on ppc64el.
Package has a Suggests on python which cannot be satisfied on s390x.
Package has a Suggests on python which cannot be satisfied on amd64.
Package has a Suggests on python which cannot be satisfied on arm64.
Package has a Suggests on python which cannot be satisfied on armhf.
Package has a Suggests on python which cannot be satisfied on armel.

Binary Package: vim-redact-pass (Version: 1.7.4-6)

BTS entry: https://bugs.debian.org/vim-redact-pass

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on i386. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.
Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on mips64el. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.
Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on ppc64el. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.
Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on arm64. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.
Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on amd64. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.
Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on armel. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.
Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on armhf. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.
Package has a Depends on neovim (>= 0.2.2-1~) which cannot be satisfied on s390x. At least one of vim (>= 2:8.1.0693-2~) | neovim (>= 0.2.2-1~) can be satisfied however.


Last updated: Wed Apr 24 15:26:25 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS