Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package php-horde-core

Current Source Version: 2.30.0+debian0-1
Current Maintainer: Horde Maintainers <pkg-horde-hackers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:php-horde-core

Binary Package: php-horde-core (Version: 2.30.0+debian0-1)

BTS entry: http://bugs.debian.org/php-horde-core

Relationships

Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on armel.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on mips64el.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on armhf.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on ppc64el.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on amd64.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on arm64.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on mips.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on i386.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on mipsel.
Package has a Recommends on php-horde-backup (<= 2.0.0~alpha1) which cannot be satisfied on s390x.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on armel.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on mips.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on i386.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on mipsel.
Package has a Recommends on php-horde-mongo (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on armhf.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on mips64el.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on armel.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on ppc64el.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on i386.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on arm64.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on mips.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on amd64.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on s390x.
Package has a Recommends on php-horde-mongo (<< 2.0.0~alpha1) which cannot be satisfied on mipsel.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on mips.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on i386.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on mipsel.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on armel.
Package has a Recommends on php-horde-backup (>= 1.0.0) which cannot be satisfied on ppc64el.


Last updated: Thu Aug 17 15:28:40 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS