Debcheck

 

Back to QA

Debcheck - bookworm
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package php-horde-memcache

Current Source Version: 2.1.2-1
Current Maintainer: Horde Maintainers <team+debian-horde-team@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:php-horde-memcache

Binary Package: php-horde-memcache (Version: 2.1.2-1)

BTS entry: https://bugs.debian.org/php-horde-memcache

Relationships

Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on amd64. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on armhf. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on s390x. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on mips64el. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on armel. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on mipsel. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on arm64. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on i386. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.
Package has a Recommends on php-memcache (<< 3.0.0~alpha1) which cannot be satisfied on ppc64el. php-memcache 8.0+4.0.5.2+3.0.9~20170802.e702b5f9+-7 is available.


Last updated: Mon May 16 15:26:18 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS