Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package pyatspi

Current Source Version: 2.34.0-2
Current Maintainer: Debian Accessibility Team <pkg-a11y-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pyatspi

Malformed Build-Depends

Package declares a build time dependency on 'gir1.2-atspi-2.0 (>= 2.33.1) ' which is broken Syntax.
Package declares a build time dependency on 'libglib2.0-dev ' which is broken Syntax.
Package declares a build time dependency on 'libatk1.0-dev ' which is broken Syntax.
Package declares a build time dependency on 'xauth ' which is broken Syntax.
Package declares a build time dependency on 'python-dbus ' which is broken Syntax.
Package declares a build time dependency on 'python3-dbus ' which is broken Syntax.
Package declares a build time dependency on 'xvfb ' which is broken Syntax.
Package declares a build time dependency on 'libxml2-dev ' which is broken Syntax.
Package declares a build time dependency on 'libdbus-glib-1-dev ' which is broken Syntax.
Package declares a build time dependency on 'dbus ' which is broken Syntax.
Package declares a build time dependency on 'at-spi2-core ' which is broken Syntax.
Package declares a build time dependency on 'libatk-adaptor (>= 2.32.0-6~) ' which is broken Syntax.
Package declares a build time dependency on 'libgtk2.0-dev ' which is broken Syntax.
Package declares a build time dependency on 'libdbus-1-dev ' which is broken Syntax.


Last updated: Mon Nov 11 15:26:33 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS