Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package rabbitvcs

Current Source Version: 0.17.1-3
Current Maintainer: Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:rabbitvcs

BuildDepends

Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on amd64. Package rabbitvcs does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on mipsel. Package rabbitvcs does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on s390x. Package rabbitvcs does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on armhf. Package rabbitvcs does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on i386. Package rabbitvcs does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on armel. Package rabbitvcs does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on mips64el. Package rabbitvcs does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on arm64. Package rabbitvcs does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on ppc64el. Package rabbitvcs does not exist on ppc64el.

Binary Package: rabbitvcs-core (Version: 0.17.1-3)

BTS entry: https://bugs.debian.org/rabbitvcs-core

Old Libraries

Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on ppc64el.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on mips64el.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on armel.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on arm64.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on i386.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on armhf.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on s390x.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on mipsel.
Package has a Depends on python-gobject (>= 2.14.1) which is in Section oldlibs on amd64.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on ppc64el.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on armel.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on mips64el.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on arm64.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on i386.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on armhf.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on mipsel.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on s390x.
Package has a Depends on python-gtk2 (>= 2.12.1) which is in Section oldlibs on amd64.

Binary Package: rabbitvcs-nautilus (Version: 0.17.1-3)

BTS entry: https://bugs.debian.org/rabbitvcs-nautilus

Old Libraries

Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on i386.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on armhf.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on ppc64el.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on armel.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on mips64el.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on arm64.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on amd64.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on s390x.
Package has a Depends on python-gobject (>= 2.28.2~) which is in Section oldlibs on mipsel.


Last updated: Mon Oct 14 15:27:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS