Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: trixie buster

Problems for source package remmina

Current Source Version: 1.4.34+dfsg-1
Current Maintainer: Debian Remote Maintainers <debian-remote@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:remmina

Binary Package: remmina-plugin-secret (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-secret

Relationships

Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armhf.

Binary Package: remmina-plugin-x2go (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-x2go

Relationships

Package has a Depends on libglib2.0-0 (>= 2.32.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.32.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armhf.

Binary Package: remmina-plugin-exec (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-exec

Relationships

Package has a Depends on libglib2.0-0 (>= 2.18.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.18.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armel.

Binary Package: remmina-plugin-python (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-python

Relationships

Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.12.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armel.

Binary Package: remmina-plugin-vnc (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-vnc

Relationships

Package has a Depends on libglib2.0-0 (>= 2.26.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.26.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.9.12) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.9.12) which cannot be satisfied on armel.

Binary Package: remmina-plugin-kwallet (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-kwallet

Relationships

Package has a Depends on libglib2.0-0 (>= 2.32.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.32.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.3.0) which cannot be satisfied on armhf.

Binary Package: remmina (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina

Relationships

Package has a Depends on libglib2.0-0 (>= 2.75.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.75.3) which cannot be satisfied on armel.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on armel.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on armhf.

Binary Package: remmina-plugin-rdp (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-rdp

Relationships

Package has a Depends on libwinpr2-2 (>= 2.1.0+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libwinpr2-2 (>= 2.1.0+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libcups2 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libcups2 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libfreerdp-client2-2 (>= 2.2.0~) which cannot be satisfied on armhf.
Package has a Depends on libfreerdp-client2-2 (>= 2.2.0~) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.68.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.68.0) which cannot be satisfied on armhf.

Binary Package: remmina-plugin-spice (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-spice

Relationships

Package has a Depends on libglib2.0-0 (>= 2.40.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.40.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.9.12) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.9.12) which cannot be satisfied on armhf.

Binary Package: remmina-plugin-www (Version: 1.4.34+dfsg-1)

BTS entry: https://bugs.debian.org/remmina-plugin-www

Relationships

Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.75.3) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.75.3) which cannot be satisfied on armel.


Last updated: Thu Jun 13 15:26:28 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS