Debcheck

 

Back to QA

Debcheck - bookworm
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package ruby-curses

Current Source Version: 1.2.4-1
Current Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ruby-curses

Binary Package: ruby-curses (Version: 1.2.4-1+b5)

BTS entry: https://bugs.debian.org/ruby-curses

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on s390x. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on i386. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on armel. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on ppc64el. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on armhf. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on mipsel. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on mips64el. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on amd64. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.
Package has a Depends on ruby (>= 1:3.0~0) which cannot be satisfied on arm64. ruby 1:2.7.6 is available. At least one of ruby (>= 1:2.7~0) | ruby (>= 1:3.0~0) can be satisfied however.


Last updated: Mon Nov 29 15:26:10 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS