Debcheck

 

Back to QA

Debcheck - bookworm
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package ruby-jaro-winkler

Current Source Version: 1.5.4-2
Current Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ruby-jaro-winkler

Binary Package: ruby-jaro-winkler (Version: 1.5.4-2+b4)

BTS entry: https://bugs.debian.org/ruby-jaro-winkler

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.


Last updated: Mon Sep 26 15:26:19 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS