Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package rust-assert-cli

Current Source Version: 0.6.3-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-assert-cli

Malformed Build-Depends

Package declares a build time dependency on 'librust-environment-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-difference-2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-json-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-failure-derive-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-failure-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-colored-1+default-dev (>= 1.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.

Binary Package: librust-assert-cli-dev (Version: 0.6.3-2)

BTS entry: https://bugs.debian.org/librust-assert-cli-dev

Relationships

Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-difference-2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-failure-derive-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-environment-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-json-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-colored-1+default-dev (>= 1.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-failure-0.1+default-dev which cannot be satisfied on i386.


Last updated: Fri Nov 15 15:27:30 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS