Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package rust-bstr

Current Source Version: 0.2.7-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-bstr

Malformed Build-Depends

Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-memchr-2-dev (>= 2.2.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-memchr-2+use-std-dev (>= 2.2.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazy-static-1+default-dev (>= 1.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-regex-automata-0.1-dev (>= 0.1.5-~~) ' which is broken Syntax.

Binary Package: librust-bstr+std-dev (Version: 0.2.7-1)

BTS entry: https://bugs.debian.org/librust-bstr+std-dev

Relationships

Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-memchr-2+use-std-dev (>= 2.2.1-~~) which cannot be satisfied on mips64el.

Binary Package: librust-bstr+regex-automata-dev (Version: 0.2.7-1)

BTS entry: https://bugs.debian.org/librust-bstr+regex-automata-dev

Relationships

Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on armhf.

Binary Package: librust-bstr+unicode-dev (Version: 0.2.7-1)

BTS entry: https://bugs.debian.org/librust-bstr+unicode-dev

Relationships

Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-regex-automata-0.1-dev (>= 0.1.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on armhf.

Binary Package: librust-bstr+serde-dev (Version: 0.2.7-1)

BTS entry: https://bugs.debian.org/librust-bstr+serde-dev

Relationships

Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1-dev (>= 1.0.85-~~) which cannot be satisfied on armel.

Binary Package: librust-bstr-dev (Version: 0.2.7-1)

BTS entry: https://bugs.debian.org/librust-bstr-dev

Relationships

Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-memchr-2-dev (>= 2.2.1-~~) which cannot be satisfied on i386.

Binary Package: librust-bstr+serde1-dev (Version: 0.2.7-1)

BTS entry: https://bugs.debian.org/librust-bstr+serde1-dev

Relationships

Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on i386.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on armhf.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on armel.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on amd64.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on s390x.
Package has a Depends on librust-bstr+serde1-nostd-dev (= 0.2.7-1) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+std-dev (>= 1.0.85-~~) which cannot be satisfied on mips64el.

Binary Package: librust-bstr+lazy-static-dev (Version: 0.2.7-1)

BTS entry: https://bugs.debian.org/librust-bstr+lazy-static-dev

Relationships

Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on mips64el.


Last updated: Thu Sep 19 15:27:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS