Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-cairo-sys-rs

Current Source Version: 0.7.0-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-cairo-sys-rs

Malformed Build-Depends

Package declares a build time dependency on 'libcairo2-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+windef-dev (>= 0.3.2~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-pkg-config-0.3+default-dev (>= 0.3.7~~) ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+default-dev (>= 0.3.2~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.

Binary Package: librust-cairo-sys-rs+use-glib-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs+use-glib-dev

Relationships

Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on amd64.

Binary Package: librust-cairo-sys-rs+glib-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs+glib-dev

Relationships

Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-cairo-sys-rs+glib-sys-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs+glib-sys-dev

Relationships

Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-cairo-sys-rs+x11-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs+x11-dev

Relationships

Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on armhf.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on amd64.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on armel.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on arm64.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on s390x.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on i386.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on arm64.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on s390x.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on i386.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on armhf.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on amd64.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on armel.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on mips64el.

Binary Package: librust-cairo-sys-rs+xlib-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs+xlib-dev

Relationships

Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on armhf.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on amd64.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on armel.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on arm64.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on s390x.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on i386.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-x11-2+xlib-dev (>= 2.16~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on armhf.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on amd64.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on armel.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on arm64.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on s390x.
Package has a Depends on librust-x11-2+default-dev (>= 2.16~~) which cannot be satisfied on i386.

Binary Package: librust-cairo-sys-rs-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs-dev

Relationships

Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+windef-dev (>= 0.3.2~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.2~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on armhf.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on amd64.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on armel.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on arm64.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on s390x.
Package has a Depends on librust-pkg-config-0.3+default-dev (>= 0.3.7~~) which cannot be satisfied on i386.

Binary Package: librust-cairo-sys-rs+dox-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs+dox-dev

Relationships

Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on armhf.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on armel.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on amd64.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on s390x.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on arm64.
Package has a Depends on librust-x11-2+dox-dev (>= 2.16~~) which cannot be satisfied on i386.

Binary Package: librust-cairo-sys-rs+gobject-sys-dev (Version: 0.7.0-2)

BTS entry: https://bugs.debian.org/librust-cairo-sys-rs+gobject-sys-dev

Relationships

Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on mips64el.


Last updated: Sun Sep 22 15:27:18 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS