Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-grep-printer

Current Source Version: 0.1.1-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-grep-printer

Malformed Build-Depends

Package declares a build time dependency on 'librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-termcolor-1+default-dev (>= 1.0.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-derive-1+default-dev (>= 1.0.77-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-json-1+default-dev (>= 1.0.27-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-1+default-dev (>= 1.0.77-~~) ' which is broken Syntax.

Binary Package: librust-grep-printer-dev (Version: 0.1.1-2)

BTS entry: https://bugs.debian.org/librust-grep-printer-dev

Relationships

Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.

Binary Package: librust-grep-printer+serde-dev (Version: 0.1.1-2)

BTS entry: https://bugs.debian.org/librust-grep-printer+serde-dev

Relationships

Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on s390x.

Binary Package: librust-grep-printer+serde-derive-dev (Version: 0.1.1-2)

BTS entry: https://bugs.debian.org/librust-grep-printer+serde-derive-dev

Relationships

Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on arm64.

Binary Package: librust-grep-printer+serde1-dev (Version: 0.1.1-2)

BTS entry: https://bugs.debian.org/librust-grep-printer+serde1-dev

Relationships

Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-derive-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1+default-dev (>= 1.0.77-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on mips.

Binary Package: librust-grep-printer+serde-json-dev (Version: 0.1.1-2)

BTS entry: https://bugs.debian.org/librust-grep-printer+serde-json-dev

Relationships

Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on mips.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.27-~~) which cannot be satisfied on armhf.

Binary Package: librust-grep-printer+base64-dev (Version: 0.1.1-2)

BTS entry: https://bugs.debian.org/librust-grep-printer+base64-dev

Relationships

Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-base64-0.10+default-dev | librust-base64-0.9+default-dev (>= 0.9.2-~~) which cannot be satisfied on mips.


Last updated: Mon Jul 15 15:27:37 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS