Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package rust-hyper

Current Source Version: 0.12.35-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-hyper

Malformed Build-Depends

Package declares a build time dependency on 'librust-http-body-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-want-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-buf-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-itoa-0.4+default-dev (>= 0.4.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-tcp-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-io-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-futures-0.1+default-dev (>= 0.1.21-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-timer-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-net2-0.2+default-dev (>= 0.2.32-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-time-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rustc-version-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-h2-0.1+default-dev (>= 0.1.10-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-reactor-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-http-0.1+default-dev (>= 0.1.15-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-httparse-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-executor-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-bytes-0.4+default-dev (>= 0.4.4-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-iovec-0.1+default-dev ' which is broken Syntax.

Binary Package: librust-hyper+default-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+default-dev

Relationships

Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on amd64.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on arm64.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on s390x.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on armhf.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on i386.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on armel.
Package has a Depends on librust-hyper+--internal-flaky-tests-dev (= 0.12.35-1) which cannot be satisfied on mips64el.

Binary Package: librust-hyper-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper-dev

Relationships

Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-want-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-itoa-0.4+default-dev (>= 0.4.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on i386.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on armel.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.4-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-buf-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on i386.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on armel.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.21-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on armel.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on i386.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-h2-0.1+default-dev (>= 0.1.10-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-time-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-io-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-http-body-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on armel.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.15-~~) which cannot be satisfied on i386.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-httparse-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-iovec-0.1+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-hyper+tokio-threadpool-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+tokio-threadpool-dev

Relationships

Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.

Binary Package: librust-hyper+tokio-tcp-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+tokio-tcp-dev

Relationships

Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on amd64.

Binary Package: librust-hyper+tokio-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+tokio-dev

Relationships

Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on armel.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on i386.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on s390x.

Binary Package: librust-hyper+tokio-timer-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+tokio-timer-dev

Relationships

Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on armel.

Binary Package: librust-hyper+futures-cpupool-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+futures-cpupool-dev

Relationships

Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on mips64el.

Binary Package: librust-hyper+tokio-reactor-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+tokio-reactor-dev

Relationships

Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-hyper+runtime-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+runtime-dev

Relationships

Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-threadpool-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-tcp-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-futures-cpupool-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on i386.
Package has a Depends on librust-tokio-0.1+rt-full-dev (>= 0.1.14-~~) which cannot be satisfied on armel.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-timer-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on i386.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on armel.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-reactor-0.1+default-dev which cannot be satisfied on amd64.

Binary Package: librust-hyper+tokio-executor-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+tokio-executor-dev

Relationships

Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-executor-0.1+default-dev which cannot be satisfied on mipsel.

Binary Package: librust-hyper+net2-dev (Version: 0.12.35-1)

BTS entry: https://bugs.debian.org/librust-hyper+net2-dev

Relationships

Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on i386.
Package has a Depends on librust-net2-0.2+default-dev (>= 0.2.32-~~) which cannot be satisfied on armel.


Last updated: Fri Dec 13 15:26:59 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS