Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package rust-onig

Current Source Version: 4.3.2-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-onig

Malformed Build-Depends

Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-bitflags-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-onig-sys-69+default-dev (>= 69.1.0-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazy-static-1+default-dev (>= 1.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.

Binary Package: librust-onig+posix-api-dev (Version: 4.3.2-1+b1)

BTS entry: https://bugs.debian.org/librust-onig+posix-api-dev

Relationships

Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-onig-sys-69+posix-api-dev (>= 69.1.0-~~) which cannot be satisfied on mipsel.

Binary Package: librust-onig-dev (Version: 4.3.2-1+b1)

BTS entry: https://bugs.debian.org/librust-onig-dev

Relationships

Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-onig-sys-69+default-dev (>= 69.1.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.2-~~) which cannot be satisfied on mips64el.

Binary Package: librust-onig+print-debug-dev (Version: 4.3.2-1+b1)

BTS entry: https://bugs.debian.org/librust-onig+print-debug-dev

Relationships

Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-onig-sys-69+print-debug-dev (>= 69.1.0-~~) which cannot be satisfied on arm64.


Last updated: Fri Oct 18 15:27:19 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS