Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package rust-regex-automata

Current Source Version: 0.1.8-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-regex-automata

Malformed Build-Depends

Package declares a build time dependency on 'librust-utf8-ranges-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-byteorder-1-dev (>= 1.2.7-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) ' which is broken Syntax.

Binary Package: librust-regex-automata+std-dev (Version: 0.1.8-1)

BTS entry: https://bugs.debian.org/librust-regex-automata+std-dev

Relationships

Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on i386.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on armel.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on arm64.

Binary Package: librust-regex-automata+regex-syntax-dev (Version: 0.1.8-1)

BTS entry: https://bugs.debian.org/librust-regex-automata+regex-syntax-dev

Relationships

Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on i386.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on armel.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-regex-syntax-0.6+default-dev (>= 0.6.4-~~) which cannot be satisfied on mips64el.

Binary Package: librust-regex-automata+utf8-ranges-dev (Version: 0.1.8-1)

BTS entry: https://bugs.debian.org/librust-regex-automata+utf8-ranges-dev

Relationships

Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-utf8-ranges-1+default-dev which cannot be satisfied on amd64.

Binary Package: librust-regex-automata-dev (Version: 0.1.8-1)

BTS entry: https://bugs.debian.org/librust-regex-automata-dev

Relationships

Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on armel.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on i386.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.7-~~) which cannot be satisfied on armhf.


Last updated: Tue Oct 22 15:27:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS