Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package singular

Current Source Version: 1:4.1.1-p2+ds-3
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:singular

Binary Package: singular-doc (Version: 1:4.1.1-p2+ds-3)

BTS entry: https://bugs.debian.org/singular-doc

Relationships

Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on amd64. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on mipsel. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on armel. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on armhf. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on ppc64el. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on arm64. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on mips64el. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on s390x. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on i386. singular 1:4.1.1-p2+ds-3+b1 is available.

Binary Package: libsingular4-dev (Version: 1:4.1.1-p2+ds-3+b1)

BTS entry: https://bugs.debian.org/libsingular4-dev

Relationships

Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on armhf. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on armel. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on mipsel. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on amd64. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on i386. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on s390x. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on mips64el. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on arm64. singular-dev-doc 1:4.1.1-p2+ds-3 is available.
Package has a Suggests on singular-dev-doc (= 1:4.1.1-p2+ds-3+b1) which cannot be satisfied on ppc64el. singular-dev-doc 1:4.1.1-p2+ds-3 is available.

Binary Package: singular-data (Version: 1:4.1.1-p2+ds-3)

BTS entry: https://bugs.debian.org/singular-data

Relationships

Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on arm64. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on ppc64el. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on mips64el. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on s390x. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on i386. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on amd64. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on armel. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on mipsel. singular-ui 1:4.1.1-p2+ds-3+b1 is available.
Package has a Recommends on singular-ui (= 1:4.1.1-p2+ds-3) which cannot be satisfied on armhf. singular-ui 1:4.1.1-p2+ds-3+b1 is available.

Binary Package: singular-dev-doc (Version: 1:4.1.1-p2+ds-3)

BTS entry: https://bugs.debian.org/singular-dev-doc

Relationships

Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on armel. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on mipsel. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on amd64. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on armhf. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on mips64el. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on ppc64el. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on arm64. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on i386. singular 1:4.1.1-p2+ds-3+b1 is available.
Package has a Suggests on singular (= 1:4.1.1-p2+ds-3) which cannot be satisfied on s390x. singular 1:4.1.1-p2+ds-3+b1 is available.


Last updated: Mon Nov 11 15:26:33 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS