Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package tiemu

Current Source Version: 3.04~git20110801-nogdb+dfsg1-2
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:tiemu

Binary Package: tiemu (Version: 3.04~git20110801-nogdb+dfsg1-2+b1)

BTS entry: https://bugs.debian.org/tiemu

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on amd64.

Binary Package: tiemu (Version: 3.04~git20110801-nogdb+dfsg1-2)

BTS entry: https://bugs.debian.org/tiemu

Old Libraries

Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on i386.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on ppc64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mipsel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mips64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armhf.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on arm64.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on ppc64el.


Last updated: Mon Sep 16 15:27:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS