Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch wheezy

Problems for source package ubuntu-dev-tools

Current Source Version: 0.157
Current Maintainer: Ubuntu Developers <ubuntu-dev-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:ubuntu-dev-tools

Binary Package: ubuntu-dev-tools (Version: 0.157)

BTS entry: http://bugs.debian.org/ubuntu-dev-tools

Relationships

Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.6~) which cannot be satisfied on s390x.
Package has a Suggests on qemu-user-static which cannot be satisfied on mips64el.

Binary Package: python3-ubuntutools (Version: 0.157)

BTS entry: http://bugs.debian.org/python3-ubuntutools

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.

Binary Package: python-ubuntutools (Version: 0.157)

BTS entry: http://bugs.debian.org/python-ubuntutools

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.


Last updated: Fri Apr 28 15:28:57 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS