Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package ulatencyd

Current Source Version: 0.5.0-9
Current Maintainer: Debian QA Group <packages@qa.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:ulatencyd

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libluajit-5.1-dev which cannot be satisfied on arm64. At least one of liblua5.1-0-dev | libluajit-5.1-dev can be satisfied however.
Package declares a build time dependency on libluajit-5.1-dev which cannot be satisfied on ppc64el. At least one of liblua5.1-0-dev | libluajit-5.1-dev can be satisfied however.
Package declares a build time dependency on libluajit-5.1-dev which cannot be satisfied on mips64el. At least one of liblua5.1-0-dev | libluajit-5.1-dev can be satisfied however.
Package declares a build time dependency on libluajit-5.1-dev which cannot be satisfied on s390x. At least one of liblua5.1-0-dev | libluajit-5.1-dev can be satisfied however.

Binary Package: ulatencyd (Version: 0.5.0-9+b1)

BTS entry: http://bugs.debian.org/ulatencyd

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips.


Last updated: Fri Apr 28 15:28:57 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS