Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package vmdebootstrap

Current Source Version: 1.8-1
Current Maintainer: VMDebootstrap List <vmdebootstrap-devel@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:vmdebootstrap

Binary Package: vmdebootstrap (Version: 1.8-1)

BTS entry: http://bugs.debian.org/vmdebootstrap

Relationships

Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Recommends on qemu-user-static which cannot be satisfied on mips64el.
Package has a Recommends on grub2-common which cannot be satisfied on mips64el.
Package has a Recommends on python-guestfs which cannot be satisfied on mips64el.
Package has a Recommends on qemu-system which cannot be satisfied on mips64el.
Package has a Suggests on u-boot:armhf which cannot be satisfied on armhf.
Package has a Suggests on u-boot:armhf which cannot be satisfied on s390x.
Package has a Suggests on u-boot:armhf which cannot be satisfied on mipsel.
Package has a Suggests on u-boot:armhf which cannot be satisfied on i386.
Package has a Suggests on u-boot:armhf which cannot be satisfied on mips.
Package has a Suggests on u-boot:armhf which cannot be satisfied on mips64el.
Package has a Suggests on u-boot:armhf which cannot be satisfied on arm64.
Package has a Suggests on u-boot:armhf which cannot be satisfied on amd64.
Package has a Suggests on u-boot:armhf which cannot be satisfied on armel.
Package has a Suggests on u-boot:armhf which cannot be satisfied on ppc64el.


Last updated: Thu Oct 19 15:28:41 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS