Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package yacas

Current Source Version: 1.3.6-2
Current Maintainer: Muammar El Khatib <muammar@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:yacas

Binary Package: yacas-doc (Version: 1.3.6-2)

BTS entry: https://bugs.debian.org/yacas-doc

Relationships

Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on mipsel. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on armel. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on ppc64el. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on mips. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on i386. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on s390x. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on mips64el. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on arm64. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on armhf. yacas 1.3.6-2+b1 is available.
Package has a Suggests on yacas (= 1.3.6-2) which cannot be satisfied on amd64. yacas 1.3.6-2+b1 is available.

Binary Package: yacas (Version: 1.3.6-2+b1)

BTS entry: https://bugs.debian.org/yacas

Relationships

Package has a Suggests on texmacs which cannot be satisfied on armhf.
Package has a Suggests on texmacs which cannot be satisfied on amd64.
Package has a Suggests on texmacs which cannot be satisfied on arm64.
Package has a Suggests on texmacs which cannot be satisfied on s390x.
Package has a Suggests on texmacs which cannot be satisfied on mips64el.
Package has a Suggests on texmacs which cannot be satisfied on i386.
Package has a Suggests on texmacs which cannot be satisfied on mips.
Package has a Suggests on texmacs which cannot be satisfied on armel.
Package has a Suggests on texmacs which cannot be satisfied on ppc64el.
Package has a Suggests on texmacs which cannot be satisfied on mipsel.


Last updated: Fri Nov 24 15:28:19 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS