Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie bookworm bullseye buster

Problems for source package debian-hamradio

Current Source Version: 0.8
Current Maintainer: Debian Hamradio Maintainers <debian-hams@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:debian-hamradio

Binary Package: hamradio-morse (Version: 0.8)

BTS entry: https://bugs.debian.org/hamradio-morse

Relationships

Package has a Recommends on glfer which cannot be satisfied on mips64el.
Package has a Recommends on glfer which cannot be satisfied on s390x.
Package has a Recommends on glfer which cannot be satisfied on arm64.
Package has a Recommends on glfer which cannot be satisfied on ppc64el.
Package has a Recommends on glfer which cannot be satisfied on amd64.
Package has a Recommends on glfer which cannot be satisfied on armel.
Package has a Recommends on glfer which cannot be satisfied on armhf.
Package has a Recommends on glfer which cannot be satisfied on i386.

Binary Package: hamradio-logging (Version: 0.8)

BTS entry: https://bugs.debian.org/hamradio-logging

Relationships

Package has a Recommends on cqrlog which cannot be satisfied on s390x.
Package has a Recommends on cqrlog which cannot be satisfied on mips64el.

Binary Package: hamradio-tools (Version: 0.8)

BTS entry: https://bugs.debian.org/hamradio-tools

Relationships

Package has a Recommends on kel-agent which cannot be satisfied on i386.
Package has a Recommends on kel-agent which cannot be satisfied on armel.
Package has a Recommends on kel-agent which cannot be satisfied on armhf.
Package has a Recommends on kel-agent which cannot be satisfied on arm64.
Package has a Recommends on kel-agent which cannot be satisfied on ppc64el.
Package has a Recommends on kel-agent which cannot be satisfied on amd64.
Package has a Recommends on kel-agent which cannot be satisfied on mips64el.
Package has a Recommends on kel-agent which cannot be satisfied on s390x.

Binary Package: hamradio-rigcontrol (Version: 0.8)

BTS entry: https://bugs.debian.org/hamradio-rigcontrol

Relationships

Package has a Recommends on owx which cannot be satisfied on mips64el.
Package has a Recommends on owx which cannot be satisfied on s390x.
Package has a Recommends on owx which cannot be satisfied on ppc64el.
Package has a Recommends on owx which cannot be satisfied on arm64.
Package has a Recommends on owx which cannot be satisfied on amd64.
Package has a Recommends on owx which cannot be satisfied on armhf.
Package has a Recommends on owx which cannot be satisfied on armel.
Package has a Recommends on owx which cannot be satisfied on i386.

Binary Package: hamradio-packetmodes (Version: 0.8)

BTS entry: https://bugs.debian.org/hamradio-packetmodes

Relationships

Package has a Suggests on baycomepp which cannot be satisfied on armel.
Package has a Suggests on baycomepp which cannot be satisfied on armhf.
Package has a Suggests on baycomepp which cannot be satisfied on arm64.
Package has a Suggests on baycomepp which cannot be satisfied on ppc64el.
Package has a Suggests on baycomepp which cannot be satisfied on mips64el.
Package has a Suggests on baycomepp which cannot be satisfied on s390x.

Binary Package: hamradio-sdr (Version: 0.8)

BTS entry: https://bugs.debian.org/hamradio-sdr

Relationships

Package has a Recommends on gr-dab which cannot be satisfied on i386.
Package has a Recommends on gr-dab which cannot be satisfied on armhf.
Package has a Recommends on gr-dab which cannot be satisfied on armel.
Package has a Recommends on gr-dab which cannot be satisfied on ppc64el.
Package has a Recommends on gr-dab which cannot be satisfied on arm64.
Package has a Recommends on gr-dab which cannot be satisfied on amd64.
Package has a Recommends on gr-dab which cannot be satisfied on mips64el.
Package has a Recommends on gr-dab which cannot be satisfied on s390x.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on armhf.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on armel.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on i386.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on mips64el.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on s390x.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on ppc64el.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on arm64.
Package has a Recommends on gr-fcdproplus which cannot be satisfied on amd64.
Package has a Recommends on sdrangelove which cannot be satisfied on i386.
Package has a Recommends on sdrangelove which cannot be satisfied on armhf.
Package has a Recommends on sdrangelove which cannot be satisfied on armel.
Package has a Recommends on sdrangelove which cannot be satisfied on amd64.
Package has a Recommends on sdrangelove which cannot be satisfied on ppc64el.
Package has a Recommends on sdrangelove which cannot be satisfied on arm64.
Package has a Recommends on sdrangelove which cannot be satisfied on s390x.
Package has a Recommends on sdrangelove which cannot be satisfied on mips64el.

Binary Package: hamradio-antenna (Version: 0.8)

BTS entry: https://bugs.debian.org/hamradio-antenna

Relationships

Package has a Recommends on xnecview which cannot be satisfied on amd64.
Package has a Recommends on xnecview which cannot be satisfied on ppc64el.
Package has a Recommends on xnecview which cannot be satisfied on arm64.
Package has a Recommends on xnecview which cannot be satisfied on s390x.
Package has a Recommends on xnecview which cannot be satisfied on mips64el.
Package has a Recommends on xnecview which cannot be satisfied on i386.
Package has a Recommends on xnecview which cannot be satisfied on armhf.
Package has a Recommends on xnecview which cannot be satisfied on armel.


Last updated: Wed Jun 12 15:26:25 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS