Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie buster

Problems for source package goodvibes

Current Source Version: 0.8.0-1
Current Maintainer: Arnaud Rebillout <arnaudr@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:goodvibes

Binary Package: goodvibes (Version: 0.8.0-1)

BTS entry: https://bugs.debian.org/goodvibes

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on s390x. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.
Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on mips64el. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.
Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on ppc64el. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.
Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on armhf. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.
Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on i386. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.
Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on armel. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.
Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on arm64. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.
Package has a Depends on gstreamer1.0-pipewire (>= 1.24) which cannot be satisfied on amd64. gstreamer1.0-pipewire 1.0.7-1 is available. At least one of gstreamer1.0-pipewire (>= 1.24) | gstreamer1.0-pulseaudio (>= 1.24) | gstreamer1.0-alsa (>= 1.24) can be satisfied however.


Last updated: Sun Jun 23 15:26:21 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS