Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie

Problems for source package libfann

Current Source Version: 2.2.0+ds-8
Current Maintainer: Christian Kastner <ckk@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libfann

Binary Package: libfann-dev (Version: 2.2.0+ds-8+b1)

BTS entry: https://bugs.debian.org/libfann-dev

Relationships

Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on amd64. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on arm64. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on armel. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on i386. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on armhf. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on ppc64el. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on mips64el. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on s390x. libfann-doc 2.2.0+ds-8 is available.

Binary Package: libfann2 (Version: 2.2.0+ds-8+b1)

BTS entry: https://bugs.debian.org/libfann2

Relationships

Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on s390x. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on ppc64el. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on mips64el. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on i386. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on armhf. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on arm64. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on amd64. libfann-doc 2.2.0+ds-8 is available.
Package has a Suggests on libfann-doc (= 2.2.0+ds-8+b1) which cannot be satisfied on armel. libfann-doc 2.2.0+ds-8 is available.

Binary Package: libfann-doc (Version: 2.2.0+ds-8)

BTS entry: https://bugs.debian.org/libfann-doc

Relationships

Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on mips64el. libfann-dev 2.2.0+ds-8+b1 is available.
Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on ppc64el. libfann-dev 2.2.0+ds-8+b1 is available.
Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on s390x. libfann-dev 2.2.0+ds-8+b1 is available.
Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on armel. libfann-dev 2.2.0+ds-8+b1 is available.
Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on amd64. libfann-dev 2.2.0+ds-8+b1 is available.
Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on arm64. libfann-dev 2.2.0+ds-8+b1 is available.
Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on armhf. libfann-dev 2.2.0+ds-8+b1 is available.
Package has a Recommends on libfann-dev (= 2.2.0+ds-8) which cannot be satisfied on i386. libfann-dev 2.2.0+ds-8+b1 is available.


Last updated: Sun Jun 23 15:26:21 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS