Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie bookworm

Problems for source package lomiri

Current Source Version: 0.2.1-12
Current Maintainer: Debian UBports Team <team+ubports@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lomiri

Binary Package: lomiri-common (Version: 0.2.1-12)

BTS entry: https://bugs.debian.org/lomiri-common

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on armel. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on i386. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on mips64el. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on s390x. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on ppc64el. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on amd64. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on armhf. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) which cannot be satisfied on arm64. At least one of qtdeclarative5-lomiri-notifications-plugin (>= 0.1.2) | lomiri-notifications-impl can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on i386. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on mips64el. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on armel. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on armhf. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on arm64. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on s390x. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on ppc64el. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.
Package has a Depends on qml-module-lomiri-components-gles (>= 1.3.2030) which cannot be satisfied on amd64. At least one of qml-module-lomiri-components (>= 1.3.2030) | qml-module-lomiri-components-gles (>= 1.3.2030) can be satisfied however.

Binary Package: lomiri (Version: 0.2.1-12)

BTS entry: https://bugs.debian.org/lomiri

Relationships

Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on s390x.
Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on ppc64el.
Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on amd64.
Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on arm64.
Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on armhf.
Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on armel.
Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on mips64el.
Package has a Recommends on lomiri-greeter-session-broadcast which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on lomiri-touch-session which cannot be satisfied on armel. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on lomiri-touch-session which cannot be satisfied on mips64el. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on lomiri-touch-session which cannot be satisfied on i386. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on lomiri-touch-session which cannot be satisfied on s390x. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on lomiri-touch-session which cannot be satisfied on amd64. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on lomiri-touch-session which cannot be satisfied on ppc64el. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on lomiri-touch-session which cannot be satisfied on arm64. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on lomiri-touch-session which cannot be satisfied on armhf. At least one of lomiri-desktop-session | lomiri-touch-session can be satisfied however.
Package has a Recommends on mir-platform-graphics-eglstream-kms which cannot be satisfied on s390x. At least one of mir-platform-graphics-gbm-kms | mir-platform-graphics-eglstream-kms | mir-platform-graphics-wayland | mir-platform-graphics-x can be satisfied however.
Package has a Recommends on mir-platform-graphics-eglstream-kms which cannot be satisfied on ppc64el. At least one of mir-platform-graphics-gbm-kms | mir-platform-graphics-eglstream-kms | mir-platform-graphics-wayland | mir-platform-graphics-x can be satisfied however.
Package has a Recommends on mir-platform-graphics-eglstream-kms which cannot be satisfied on armel. At least one of mir-platform-graphics-gbm-kms | mir-platform-graphics-eglstream-kms | mir-platform-graphics-wayland | mir-platform-graphics-x can be satisfied however.
Package has a Recommends on mir-platform-graphics-eglstream-kms which cannot be satisfied on armhf. At least one of mir-platform-graphics-gbm-kms | mir-platform-graphics-eglstream-kms | mir-platform-graphics-wayland | mir-platform-graphics-x can be satisfied however.
Package has a Recommends on mir-platform-graphics-eglstream-kms which cannot be satisfied on mips64el. At least one of mir-platform-graphics-gbm-kms | mir-platform-graphics-eglstream-kms | mir-platform-graphics-wayland | mir-platform-graphics-x can be satisfied however.
Package has a Recommends on mir-platform-graphics-eglstream-kms which cannot be satisfied on arm64. At least one of mir-platform-graphics-gbm-kms | mir-platform-graphics-eglstream-kms | mir-platform-graphics-wayland | mir-platform-graphics-x can be satisfied however.


Last updated: Sat Jun 15 15:26:26 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS