Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster stretch

Problems for source package acorn

Current Source Version: 5.5.3+ds3-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:acorn

BuildDepends

Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on armel. Package acorn does not exist on armel.
Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available. Package acorn does not exist on kfreebsd-amd64.
Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on hurd-i386. Package acorn does not exist on hurd-i386.
Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available. Package acorn does not exist on kfreebsd-i386.

Malformed Build-Depends

Package declares a build time dependency on 'node-tap (>= 10) ' which is broken Syntax.
Package declares a build time dependency on 'node-tape (>= 4.8) ' which is broken Syntax.
Package declares a build time dependency on 'docbook2x ' which is broken Syntax.
Package declares a build time dependency on 'node-xtend (>= 4.0.1) ' which is broken Syntax.

Binary Package: node-acorn (Version: 5.5.3+ds3-1)

BTS entry: https://bugs.debian.org/node-acorn

Relationships

Package has a Depends on nodejs (>= 6) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6) which cannot be satisfied on armel.
Package has a Depends on nodejs (>= 6) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6) which cannot be satisfied on hurd-i386.


Last updated: Sat Dec 15 15:25:21 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS