Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package agda

Current Source Version: 2.5.3-5
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:agda

Binary Package: libghc-agda-doc (Version: 2.5.3-3)

BTS entry: https://bugs.debian.org/libghc-agda-doc

Relationships

Package has a Depends on haddock-interface-28 which cannot be satisfied on powerpc.

Binary Package: libghc-agda-dev (Version: 2.5.3-3+b2)

BTS entry: https://bugs.debian.org/libghc-agda-dev

Relationships

Package has a Depends on libghc-geniplate-mirror-dev-0.7.5-d46ce which cannot be satisfied on powerpc.
Package has a Depends on libghc-uri-encode-dev-1.5.0.5-2f3ed which cannot be satisfied on powerpc.
Package has a Depends on libghc-process-dev-1.4.3.0-aff39 which cannot be satisfied on powerpc.
Package has a Depends on libghc-haskeline-dev-0.7.3.0-d0834 which cannot be satisfied on powerpc.
Package has a Depends on libghc-murmur-hash-dev-0.1.0.9-51962 which cannot be satisfied on powerpc.
Package has a Depends on libghc-template-haskell-dev-2.11.1.0-28fa2 which cannot be satisfied on powerpc.
Package has a Depends on libghc-zlib-dev-0.6.1.2-aae10 which cannot be satisfied on powerpc.
Package has a Depends on libghc-unordered-containers-dev-0.2.8.0-c5e17 which cannot be satisfied on powerpc.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-77248 which cannot be satisfied on powerpc.
Package has a Depends on libghc-time-dev-1.6.0.1-d4ab1 which cannot be satisfied on powerpc.
Package has a Depends on libghc-hashtables-dev-1.2.2.1-0d6d2 which cannot be satisfied on powerpc.
Package has a Depends on libghc-mtl-dev-2.2.1-7ac9d which cannot be satisfied on powerpc.
Package has a Depends on libghc-binary-dev-0.8.3.0-f4686 which cannot be satisfied on powerpc.
Package has a Depends on libghc-regex-tdfa-dev-1.2.2-c95ba which cannot be satisfied on powerpc.
Package has a Depends on libghc-boxes-dev-0.1.4-affea which cannot be satisfied on powerpc.
Package has a Depends on libghc-hashable-dev-1.2.6.1-24e97 which cannot be satisfied on powerpc.
Package has a Depends on libghc-deepseq-dev-1.4.2.0-c88a8 which cannot be satisfied on powerpc.
Package has a Depends on libghc-blaze-html-dev-0.9.0.1-16833 which cannot be satisfied on powerpc.
Package has a Depends on libghc-transformers-dev-0.5.2.0-8eb7a which cannot be satisfied on powerpc.
Package has a Depends on libghc-edisoncore-dev-1.3.1.1-c6cdc which cannot be satisfied on powerpc.
Package has a Depends on libghc-array-dev-0.5.1.1-4e189 which cannot be satisfied on powerpc.
Package has a Depends on libghc-ieee754-dev-0.8.0-445b9 which cannot be satisfied on powerpc.
Package has a Depends on libghc-equivalence-dev-0.3.2-90580 which cannot be satisfied on powerpc.
Package has a Depends on libghc-data-hash-dev-0.2.0.1-d0267 which cannot be satisfied on powerpc.
Package has a Depends on libghc-parallel-dev-3.2.1.1-9be3b which cannot be satisfied on powerpc.
Package has a Depends on libghc-directory-dev-1.3.0.0-ea7af which cannot be satisfied on powerpc.
Package has a Depends on libghc-monadplus-dev-1.4.2-6467b which cannot be satisfied on powerpc.
Package has a Depends on libghc-gitrev-dev-1.3.1-82a6d which cannot be satisfied on powerpc.
Package has a Depends on libghc-filepath-dev-1.4.1.1-c64e4 which cannot be satisfied on powerpc.
Package has a Depends on libghc-strict-dev-0.3.2-73a48 which cannot be satisfied on powerpc.
Package has a Depends on libghc-stm-dev-2.4.4.1-84028 which cannot be satisfied on powerpc.
Package has a Depends on libghc-containers-dev-0.5.7.1-c862c which cannot be satisfied on powerpc.
Package has a Depends on libghc-pretty-dev-1.1.3.3-7e832 which cannot be satisfied on powerpc.
Package has a Depends on libghc-async-dev-2.1.1.1-7b04e which cannot be satisfied on powerpc.
Package has a Depends on libghc-edit-distance-dev-0.2.2.1-78656 which cannot be satisfied on powerpc.
Package has a Depends on libghc-text-dev-1.2.2.2-4654e which cannot be satisfied on powerpc.
Package has a Depends on libghc-base-dev-4.9.1.0-67ae9 which cannot be satisfied on powerpc.

Binary Package: libghc-agda-dev (Version: 2.5.2-2+b1)

BTS entry: https://bugs.debian.org/libghc-agda-dev

Relationships

Package has a Depends on libghc-edisoncore-dev-1.3.1.1-05a50 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-gitrev-dev-1.2.0-b1da3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-hashtables-dev-1.2.1.1-0296f which cannot be satisfied on kfreebsd-amd64.

Binary Package: agda (Version: 2.5.3-5)

BTS entry: https://bugs.debian.org/agda

Relationships

Package has a Depends on libghc-agda-dev which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev which cannot be satisfied on armhf.
Package has a Depends on agda-bin which cannot be satisfied on armel.
Package has a Depends on agda-bin which cannot be satisfied on armhf.

Binary Package: elpa-agda2-mode (Version: 2.5.3-5)

BTS entry: https://bugs.debian.org/elpa-agda2-mode

Relationships

Package has a Depends on libghc-agda-dev (>= 2.5.3-5) which cannot be satisfied on armhf.
Package has a Depends on libghc-agda-dev (>= 2.5.3-5) which cannot be satisfied on armel.
Package has a Depends on agda-bin (>= 2.5.3-5) which cannot be satisfied on armhf.
Package has a Depends on agda-bin (>= 2.5.3-5) which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev (<< 2.5.3-5.1~) which cannot be satisfied on armhf.
Package has a Depends on libghc-agda-dev (<< 2.5.3-5.1~) which cannot be satisfied on armel.
Package has a Depends on agda-bin (<< 2.5.3-5.1~) which cannot be satisfied on armhf.
Package has a Depends on agda-bin (<< 2.5.3-5.1~) which cannot be satisfied on armel.


Last updated: Mon May 21 15:25:17 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS