Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package akonadi

Current Source Version: 4:18.08.1-1
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:akonadi

Binary Package: akonadi-backend-sqlite (Version: 4:16.04.3-6+b1)

BTS entry: https://bugs.debian.org/akonadi-backend-sqlite

Relationships

Package has a Depends on qtbase-abi-5-9-2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on qtbase-abi-5-9-2 which cannot be satisfied on kfreebsd-i386.

Binary Package: libkf5akonadiprivate5abi1 (Version: 4:17.12.3-2+b1)

BTS entry: https://bugs.debian.org/libkf5akonadiprivate5abi1

Relationships

Package has a Suggests on akonadi-server (= 4:17.12.3-2+b1) which cannot be satisfied on hurd-i386. akonadi-server 4:18.08.1-1 is available.

Binary Package: libkf5akonadiprivate5abi1 (Version: 4:17.12.3-3)

BTS entry: https://bugs.debian.org/libkf5akonadiprivate5abi1

Relationships

Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on mips. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on mips64el. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on armhf. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on i386. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on amd64. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on arm64. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on mipsel. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on armel. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on ppc64el. akonadi-server 4:18.08.1-1+b1 is available.
Package has a Suggests on akonadi-server (= 4:17.12.3-3) which cannot be satisfied on s390x. akonadi-server 4:18.08.1-1+b1 is available.

Binary Package: libkf5akonadicore5abi1 (Version: 4:17.12.3-2+b1)

BTS entry: https://bugs.debian.org/libkf5akonadicore5abi1

Relationships

Package has a Depends on libkf5akonadi-data (= 4:17.12.3-2) which cannot be satisfied on hurd-i386. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-2+b1) which cannot be satisfied on hurd-i386. libkf5akonadiwidgets5abi1 4:18.08.1-1 is available.

Binary Package: libkf5akonadicore5abi1 (Version: 4:17.12.3-3)

BTS entry: https://bugs.debian.org/libkf5akonadicore5abi1

Relationships

Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on mips. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on armhf. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on mips64el. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on i386. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on amd64. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on ppc64el. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on armel. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on mipsel. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on arm64. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Depends on libkf5akonadi-data (= 4:17.12.3-3) which cannot be satisfied on s390x. libkf5akonadi-data 4:18.08.1-1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on i386. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on amd64. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on armel. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on ppc64el. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on arm64. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on mipsel. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on s390x. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on mips. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on armhf. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.
Package has a Recommends on libkf5akonadiwidgets5abi1 (= 4:17.12.3-3) which cannot be satisfied on mips64el. libkf5akonadiwidgets5abi1 4:18.08.1-1+b1 is available.


Last updated: Thu Nov 15 15:25:13 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS