Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package akonadi-calendar

Current Source Version: 4:18.08.1-1
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:akonadi-calendar

Binary Package: libkf5akonadicalendar-dev (Version: 16.04.2-2)

BTS entry: https://bugs.debian.org/libkf5akonadicalendar-dev

Relationships

Package has a Depends on libkf5akonadicontact-dev (>= 5.2.0~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libkf5akonadicontact-dev (>= 5.2.0~) which cannot be satisfied on kfreebsd-amd64.

Binary Package: libkf5akonadicalendar5 (Version: 16.04.2-2)

BTS entry: https://bugs.debian.org/libkf5akonadicalendar5

Relationships

Package has a Depends on libkf5akonadimime5 (>= 15.07.90) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libkf5akonadimime5 (>= 15.07.90) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on kf5-kdepimlibs-kio-plugins which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on kf5-kdepimlibs-kio-plugins which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libkf5akonadicontact5 (>= 15.07.90) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libkf5akonadicontact5 (>= 15.07.90) which cannot be satisfied on kfreebsd-amd64.


Last updated: Mon Oct 22 15:25:20 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS