Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package androidsdk-tools

Current Source Version: 22.2+git20130830~92d25d6-4
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:androidsdk-tools

Binary Package: libandroidsdk-hierarchyviewerlib-java (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/libandroidsdk-hierarchyviewerlib-java

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.

Binary Package: libandroidsdk-ddmlib-java (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/libandroidsdk-ddmlib-java

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.
Package has a Depends on adb which cannot be satisfied on ppc64el.
Package has a Depends on adb which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on adb which cannot be satisfied on s390x.
Package has a Depends on adb which cannot be satisfied on powerpc.
Package has a Depends on adb which cannot be satisfied on hurd-i386.
Package has a Depends on adb which cannot be satisfied on kfreebsd-i386.

Binary Package: androidsdk-uiautomatorviewer (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/androidsdk-uiautomatorviewer

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.

Binary Package: libandroidsdk-common-java (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/libandroidsdk-common-java

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.

Binary Package: libandroidsdk-sdklib-java (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/libandroidsdk-sdklib-java

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.

Binary Package: libandroidsdk-sdkstats-java (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/libandroidsdk-sdkstats-java

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.

Binary Package: androidsdk-traceview (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/androidsdk-traceview

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.

Binary Package: libandroidsdk-ddmuilib-java (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/libandroidsdk-ddmuilib-java

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.

Binary Package: androidsdk-ddms (Version: 22.2+git20130830~92d25d6-4)

BTS entry: http://bugs.debian.org/androidsdk-ddms

Relationships

Package has a Depends on eclipse-rcp which cannot be satisfied on hurd-i386.


Last updated: Fri Apr 28 15:25:22 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS