Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm bullseye buster

Problems for source package appstream-generator

Current Source Version: 0.8.5-1
Current Maintainer: Matthias Klumpp <mak@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:appstream-generator

BuildDepends

Package declares a build time dependency on gir-to-d (>= 0.22) which cannot be satisfied on mips64el. Package appstream-generator does not exist on mips64el.
Package declares a build time dependency on gir-to-d (>= 0.22) which cannot be satisfied on ppc64el. Package appstream-generator does not exist on ppc64el.
Package declares a build time dependency on gir-to-d (>= 0.22) which cannot be satisfied on mipsel. Package appstream-generator does not exist on mipsel.
Package declares a build time dependency on libglibd-2.0-dev (>= 2.2) which cannot be satisfied on mipsel. Package appstream-generator does not exist on mipsel.
Package declares a build time dependency on libglibd-2.0-dev (>= 2.2) which cannot be satisfied on ppc64el. Package appstream-generator does not exist on ppc64el.
Package declares a build time dependency on libglibd-2.0-dev (>= 2.2) which cannot be satisfied on mips64el. Package appstream-generator does not exist on mips64el.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on mipsel. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on i386. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on arm64. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on armel. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on ppc64el. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on armhf. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on s390x. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on amd64. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.
Package declares a build time dependency on libcurl-dev (>= 7.62) which cannot be satisfied on mips64el. At least one of libcurl4-gnutls-dev (>= 7.62) | libcurl-dev (>= 7.62) can be satisfied however.


Last updated: Tue Oct 19 15:25:07 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS