Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm bullseye buster

Problems for source package astroidmail

Current Source Version: 0.16-2
Current Maintainer: Jonas Smedegaard <dr@jones.dk>
Section: main
BTS entry: https://bugs.debian.org/src:astroidmail

BuildDepends

Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on amd64. Package astroidmail does not exist on amd64.
Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on arm64. Package astroidmail does not exist on arm64.
Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on ppc64el. Package astroidmail does not exist on ppc64el.
Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on armel. Package astroidmail does not exist on armel.
Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on s390x. Package astroidmail does not exist on s390x.
Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on mips64el. Package astroidmail does not exist on mips64el.
Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on i386. Package astroidmail does not exist on i386.
Package declares a build time dependency on libwebkit2gtk-4.0-dev (>= 2.22) which cannot be satisfied on armhf. Package astroidmail does not exist on armhf.

Binary Package: astroid (Version: 0.16-2+b4)

BTS entry: https://bugs.debian.org/astroid

Relationships

Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on mips64el.
Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on s390x.
Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on armhf.
Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on i386.
Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on arm64.
Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on amd64.
Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on armel.
Package has a Depends on libjavascriptcoregtk-4.0-18 which cannot be satisfied on ppc64el.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on armhf.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on i386.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on s390x.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on mips64el.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on armel.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on arm64.
Package has a Depends on libwebkit2gtk-4.0-37 (>= 2.22) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on emacs25 which cannot be satisfied on i386. At least one of vim-gtk3 | emacs25 can be satisfied however.
Package has a Recommends on emacs25 which cannot be satisfied on armhf. At least one of vim-gtk3 | emacs25 can be satisfied however.
Package has a Recommends on emacs25 which cannot be satisfied on mips64el. At least one of vim-gtk3 | emacs25 can be satisfied however.
Package has a Recommends on emacs25 which cannot be satisfied on s390x. At least one of vim-gtk3 | emacs25 can be satisfied however.
Package has a Recommends on emacs25 which cannot be satisfied on armel. At least one of vim-gtk3 | emacs25 can be satisfied however.
Package has a Recommends on emacs25 which cannot be satisfied on ppc64el. At least one of vim-gtk3 | emacs25 can be satisfied however.
Package has a Recommends on emacs25 which cannot be satisfied on amd64. At least one of vim-gtk3 | emacs25 can be satisfied however.
Package has a Recommends on emacs25 which cannot be satisfied on arm64. At least one of vim-gtk3 | emacs25 can be satisfied however.


Last updated: Tue May 28 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS