Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package at-spi2-core

Current Source Version: 2.52.0-1
Current Maintainer: Debian Accessibility Team <pkg-a11y-devel@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:at-spi2-core

Binary Package: libatspi2.0-0 (Version: 2.50.0-1+b1)

BTS entry: https://bugs.debian.org/libatspi2.0-0

Relationships

Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on ppc64el. at-spi2-core 2.52.0-1 is available.
Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on armel. at-spi2-core 2.52.0-1 is available.
Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on amd64. at-spi2-core 2.52.0-1 is available.
Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on i386. at-spi2-core 2.52.0-1 is available.
Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on mips64el. at-spi2-core 2.52.0-1 is available.
Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on s390x. at-spi2-core 2.52.0-1 is available.
Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on arm64. at-spi2-core 2.52.0-1 is available.
Package has a Recommends on at-spi2-core (= 2.50.0-1+b1) which cannot be satisfied on armhf. at-spi2-core 2.52.0-1 is available.


Last updated: Sat May 25 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS