Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package beast-mcmc

Current Source Version: 1.8.4+dfsg.1-2
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:beast-mcmc

Binary Package: beast-mcmc (Version: 1.8.4+dfsg.1-2)

BTS entry: http://bugs.debian.org/beast-mcmc

Relationships

Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on powerpc.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on hurd-i386.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on armel.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on ppc64el.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on mips64el.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on mipsel.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on mips.
Package has a Depends on libnucleotidelikelihoodcore0 (>= 1.8.4+dfsg.1-2) which cannot be satisfied on s390x.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on powerpc.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on armel.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on hurd-i386.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on ppc64el.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on mips.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on mipsel.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on mips64el.
Package has a Depends on libhmsbeagle-java (>= 1.1r1092) which cannot be satisfied on s390x.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on mips64el.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on mipsel.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on mips.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on s390x.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on hurd-i386.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on armel.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on powerpc.
Package has a Depends on libnucleotidelikelihoodcore0 (<< 1.8.4+dfsg.1-2.1~) which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on java6-runtime which cannot be satisfied on hurd-i386. At least one of default-jre | java6-runtime can be satisfied however.


Last updated: Thu Sep 21 15:25:12 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS