Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package blasr

Current Source Version: 5.3+0-1
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:blasr

BuildDepends

Package declares a build time dependency on libpbbam-dev which cannot be satisfied on armel. Package blasr does not exist on armel.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on powerpc. Package blasr does not exist on powerpc.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on mipsel. Package blasr does not exist on mipsel.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on i386. Package blasr does not exist on i386.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on hurd-i386.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on s390x. Package blasr does not exist on s390x.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on armhf. Package blasr does not exist on armhf.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on kfreebsd-i386.
Package declares a build time dependency on libpbbam-dev which cannot be satisfied on mips. Package blasr does not exist on mips.
Package declares a build time dependency on libpbseq-dev (>= 0~20160912) which cannot be satisfied on hurd-i386. libpbseq-dev 0~20160705-1 is available.
Package declares a build time dependency on libpbseq-dev (>= 0~20160912) which cannot be satisfied on kfreebsd-i386. libpbseq-dev 0~20160705-1 is available.

Binary Package: blasr (Version: 0~20151014+git8e668be-1)

BTS entry: http://bugs.debian.org/blasr

Relationships

Package has a Depends on libhdf5-cpp-11 (>= 1.8.16) which cannot be satisfied on hurd-i386.
Package has a Depends on libhdf5-cpp-11 (>= 1.8.16) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libhdf5-10 which cannot be satisfied on hurd-i386.
Package has a Depends on libhdf5-10 which cannot be satisfied on kfreebsd-i386.


Last updated: Mon Oct 23 15:25:19 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS