Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package blogilo

Current Source Version: 4:17.08.3-2
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:blogilo

BuildDepends

Package declares a build time dependency on libkpimgapi-dev which cannot be satisfied on mips64el. Package blogilo does not exist on mips64el.
Package declares a build time dependency on libkpimgapi-dev which cannot be satisfied on ppc64el. Package blogilo does not exist on ppc64el.
Package declares a build time dependency on libkpimgapi-dev which cannot be satisfied on armel. Package blogilo does not exist on armel.
Package declares a build time dependency on libkpimgapi-dev which cannot be satisfied on s390x. Package blogilo does not exist on s390x.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on armel. Package blogilo does not exist on armel.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on s390x. Package blogilo does not exist on s390x.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on mips64el. Package blogilo does not exist on mips64el.
Package declares a build time dependency on qtwebengine5-dev (>= 5.7.0~) which cannot be satisfied on ppc64el. Package blogilo does not exist on ppc64el.
Package declares a build time dependency on libkf5webengineviewer-dev (>= 4:17.08.3~) which cannot be satisfied on ppc64el. Package blogilo does not exist on ppc64el.
Package declares a build time dependency on libkf5webengineviewer-dev (>= 4:17.08.3~) which cannot be satisfied on mips64el. Package blogilo does not exist on mips64el.
Package declares a build time dependency on libkf5webengineviewer-dev (>= 4:17.08.3~) which cannot be satisfied on s390x. Package blogilo does not exist on s390x.
Package declares a build time dependency on libkf5webengineviewer-dev (>= 4:17.08.3~) which cannot be satisfied on armel. Package blogilo does not exist on armel.

Binary Package: blogilo (Version: 4:17.08.3-2)

BTS entry: https://bugs.debian.org/blogilo

Relationships

Package has a Depends on libkf5webengineviewer5 (>= 4:17.12.2) which cannot be satisfied on amd64.
Package has a Depends on libkf5webengineviewer5 (>= 4:17.12.2) which cannot be satisfied on armhf.
Package has a Depends on libkf5webengineviewer5 (>= 4:17.12.2) which cannot be satisfied on arm64.
Package has a Depends on libkf5webengineviewer5 (>= 4:17.12.2) which cannot be satisfied on mipsel.
Package has a Depends on libkf5webengineviewer5 (>= 4:17.12.2) which cannot be satisfied on i386.
Package has a Depends on libkpimgapiblogger5 (>= 17.12.2) which cannot be satisfied on i386.
Package has a Depends on libkpimgapiblogger5 (>= 17.12.2) which cannot be satisfied on mipsel.
Package has a Depends on libkpimgapiblogger5 (>= 17.12.2) which cannot be satisfied on arm64.
Package has a Depends on libkpimgapiblogger5 (>= 17.12.2) which cannot be satisfied on armhf.
Package has a Depends on libkpimgapiblogger5 (>= 17.12.2) which cannot be satisfied on amd64.
Package has a Depends on libkf5pimcommon5abi1 (>= 4:17.12.2) which cannot be satisfied on amd64.
Package has a Depends on libkf5pimcommon5abi1 (>= 4:17.12.2) which cannot be satisfied on arm64.
Package has a Depends on libkf5pimcommon5abi1 (>= 4:17.12.2) which cannot be satisfied on armhf.
Package has a Depends on libkf5pimcommon5abi1 (>= 4:17.12.2) which cannot be satisfied on mipsel.
Package has a Depends on libkf5pimcommon5abi1 (>= 4:17.12.2) which cannot be satisfied on i386.
Package has a Depends on libkpimgapicore5 (>= 17.12.2) which cannot be satisfied on mipsel.
Package has a Depends on libkpimgapicore5 (>= 17.12.2) which cannot be satisfied on arm64.
Package has a Depends on libkpimgapicore5 (>= 17.12.2) which cannot be satisfied on armhf.
Package has a Depends on libkpimgapicore5 (>= 17.12.2) which cannot be satisfied on amd64.
Package has a Depends on libkpimgapicore5 (>= 17.12.2) which cannot be satisfied on i386.
Package has a Depends on libkf5pimtextedit5abi1 (>= 17.12.1) which cannot be satisfied on mipsel.
Package has a Depends on libkf5pimtextedit5abi1 (>= 17.12.1) which cannot be satisfied on arm64.
Package has a Depends on libkf5pimtextedit5abi1 (>= 17.12.1) which cannot be satisfied on armhf.
Package has a Depends on libkf5pimtextedit5abi1 (>= 17.12.1) which cannot be satisfied on amd64.
Package has a Depends on libkf5pimtextedit5abi1 (>= 17.12.1) which cannot be satisfied on i386.


Last updated: Sun Nov 17 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS