Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package brightside

Current Source Version: 1.4.0-4.2
Current Maintainer: Ari Pollak <ari@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:brightside

Binary Package: brightside (Version: 1.4.0-4.1+b1)

BTS entry: http://bugs.debian.org/brightside

Old Libraries

Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on hurd-i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on hurd-i386.

Binary Package: brightside (Version: 1.4.0-4.1)

BTS entry: http://bugs.debian.org/brightside

Old Libraries

Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libgconf2-4 (>= 2.31.1) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgconf2-4 (>= 2.31.1) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on kfreebsd-i386.

Binary Package: brightside (Version: 1.4.0-4.2)

BTS entry: http://bugs.debian.org/brightside

Old Libraries

Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on arm64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armhf.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mips.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on i386.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on s390x.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on powerpc.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on s390x.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on powerpc.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on i386.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armhf.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on amd64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips64el.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on ppc64el.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on arm64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mipsel.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on amd64.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mips.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on armhf.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on s390x.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on i386.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on powerpc.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on armel.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on arm64.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on armhf.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on mips.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on amd64.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on powerpc.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on s390x.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on i386.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on ppc64el.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on mips64el.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on armel.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on mipsel.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on arm64.


Last updated: Thu Jul 27 15:25:20 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS