Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package build-essential-mipsen

Current Source Version: 12.8
Current Maintainer: Matthias Klose <doko@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:build-essential-mipsen

Malformed Build-Depends

Package declares a build time dependency on 'python3:any' which is broken Syntax.

Binary Package: crossbuild-essential-mips64 (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mips64

Relationships

Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on armhf.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on armel.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on arm64.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on mipsel.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on s390x.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on mips64el.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on mips64el.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on s390x.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on arm64.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on armel.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on armhf.
Package has a Depends on gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 which cannot be satisfied on mipsel.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on ppc64el.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on s390x.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on mips64el.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on mipsel.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on armel.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on arm64.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on armhf.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on armhf.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on armel.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on arm64.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on mipsel.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on s390x.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on ppc64el.
Package has a Depends on g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on g++:mips64 which cannot be satisfied on amd64. At least one of g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 can be satisfied however.
Package has a Depends on g++:mips64 which cannot be satisfied on i386. At least one of g++-mips64-linux-gnuabi64 (>= 4:9.2) | g++:mips64 can be satisfied however.
Package has a Depends on gcc:mips64 which cannot be satisfied on i386. At least one of gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 can be satisfied however.
Package has a Depends on gcc:mips64 which cannot be satisfied on amd64. At least one of gcc-mips64-linux-gnuabi64 (>= 4:9.2) | gcc:mips64 can be satisfied however.

Binary Package: crossbuild-essential-mipsr6 (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mipsr6

Relationships

Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on mipsel.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on armel.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on armel.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on g++:mipsr6 which cannot be satisfied on i386. At least one of g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 can be satisfied however.
Package has a Depends on g++:mipsr6 which cannot be satisfied on amd64. At least one of g++-mipsisa32r6-linux-gnu (>= 4:9.2) | g++:mipsr6 can be satisfied however.
Package has a Depends on gcc:mipsr6 which cannot be satisfied on i386. At least one of gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 can be satisfied however.
Package has a Depends on gcc:mipsr6 which cannot be satisfied on amd64. At least one of gcc-mipsisa32r6-linux-gnu (>= 4:9.2) | gcc:mipsr6 can be satisfied however.

Binary Package: crossbuild-essential-mips (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mips

Relationships

Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on s390x.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on mips64el.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on armhf.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on armel.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on arm64.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on mipsel.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on mipsel.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on armhf.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on arm64.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on armel.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on mips64el.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on s390x.
Package has a Depends on gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips which cannot be satisfied on ppc64el.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on mipsel.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on armhf.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on armel.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on arm64.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on s390x.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on ppc64el.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on mips64el.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on s390x.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on ppc64el.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on mips64el.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on armel.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on arm64.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on armhf.
Package has a Depends on g++-mips-linux-gnu (>= 4:9.2) | g++:mips which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gcc:mips which cannot be satisfied on i386. At least one of gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips can be satisfied however.
Package has a Depends on gcc:mips which cannot be satisfied on amd64. At least one of gcc-mips-linux-gnu (>= 4:9.2) | gcc:mips can be satisfied however.
Package has a Depends on g++:mips which cannot be satisfied on i386. At least one of g++-mips-linux-gnu (>= 4:9.2) | g++:mips can be satisfied however.
Package has a Depends on g++:mips which cannot be satisfied on amd64. At least one of g++-mips-linux-gnu (>= 4:9.2) | g++:mips can be satisfied however.

Binary Package: crossbuild-essential-mips64r6el (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mips64r6el

Relationships

Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on mipsel.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on armel.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gcc:mips64r6el which cannot be satisfied on i386. At least one of gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el can be satisfied however.
Package has a Depends on gcc:mips64r6el which cannot be satisfied on amd64. At least one of gcc-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6el can be satisfied however.
Package has a Depends on g++:mips64r6el which cannot be satisfied on amd64. At least one of g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el can be satisfied however.
Package has a Depends on g++:mips64r6el which cannot be satisfied on i386. At least one of g++-mipsisa64r6el-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6el can be satisfied however.

Binary Package: crossbuild-essential-mipsr6el (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mipsr6el

Relationships

Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on armel.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on armel.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el which cannot be satisfied on mipsel.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on mipsel.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on mipsel.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on g++:mipsr6el which cannot be satisfied on amd64. At least one of g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el can be satisfied however.
Package has a Depends on g++:mipsr6el which cannot be satisfied on i386. At least one of g++-mipsisa32r6el-linux-gnu (>= 4:9.2) | g++:mipsr6el can be satisfied however.
Package has a Depends on gcc:mipsr6el which cannot be satisfied on amd64. At least one of gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el can be satisfied however.
Package has a Depends on gcc:mipsr6el which cannot be satisfied on i386. At least one of gcc-mipsisa32r6el-linux-gnu (>= 4:9.2) | gcc:mipsr6el can be satisfied however.

Binary Package: crossbuild-essential-mipsel (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mipsel

Relationships

Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on armel.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on armel.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on armhf.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on armel.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on arm64.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on s390x.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on s390x.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on armel.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on arm64.
Package has a Depends on g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gcc:mipsel which cannot be satisfied on i386. At least one of gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel can be satisfied however.
Package has a Depends on gcc:mipsel which cannot be satisfied on amd64. At least one of gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel can be satisfied however.
Package has a Depends on gcc:mipsel which cannot be satisfied on mipsel. At least one of gcc-mipsel-linux-gnu (>= 4:9.2) | gcc:mipsel can be satisfied however.
Package has a Depends on g++:mipsel which cannot be satisfied on i386. At least one of g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel can be satisfied however.
Package has a Depends on g++:mipsel which cannot be satisfied on amd64. At least one of g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel can be satisfied however.
Package has a Depends on g++:mipsel which cannot be satisfied on mipsel. At least one of g++-mipsel-linux-gnu (>= 4:9.2) | g++:mipsel can be satisfied however.

Binary Package: crossbuild-essential-mips64r6 (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mips64r6

Relationships

Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on armhf.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on armel.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on mips64el.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on s390x.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on mipsel.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on arm64.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on armel.
Package has a Depends on gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on mips64el.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on mipsel.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on armel.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on arm64.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on armhf.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on mipsel.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on s390x.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on ppc64el.
Package has a Depends on g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gcc:mips64r6 which cannot be satisfied on amd64. At least one of gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 can be satisfied however.
Package has a Depends on gcc:mips64r6 which cannot be satisfied on i386. At least one of gcc-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | gcc:mips64r6 can be satisfied however.
Package has a Depends on g++:mips64r6 which cannot be satisfied on amd64. At least one of g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 can be satisfied however.
Package has a Depends on g++:mips64r6 which cannot be satisfied on i386. At least one of g++-mipsisa64r6-linux-gnuabi64 (>= 4:9.2) | g++:mips64r6 can be satisfied however.

Binary Package: crossbuild-essential-mips64el (Version: 12.8)

BTS entry: https://bugs.debian.org/crossbuild-essential-mips64el

Relationships

Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on armhf.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on armel.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on arm64.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on mipsel.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on s390x.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on s390x.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on ppc64el.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on arm64.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on armel.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on armhf.
Package has a Depends on gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el which cannot be satisfied on mipsel.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on mipsel.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on armhf.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on arm64.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on armel.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on s390x.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on ppc64el.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on mipsel.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on arm64.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on armel.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on armhf.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on s390x.
Package has a Depends on g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gcc:mips64el which cannot be satisfied on amd64. At least one of gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el can be satisfied however.
Package has a Depends on gcc:mips64el which cannot be satisfied on mips64el. At least one of gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el can be satisfied however.
Package has a Depends on gcc:mips64el which cannot be satisfied on i386. At least one of gcc-mips64el-linux-gnuabi64 (>= 4:9.2) | gcc:mips64el can be satisfied however.
Package has a Depends on g++:mips64el which cannot be satisfied on amd64. At least one of g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el can be satisfied however.
Package has a Depends on g++:mips64el which cannot be satisfied on mips64el. At least one of g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el can be satisfied however.
Package has a Depends on g++:mips64el which cannot be satisfied on i386. At least one of g++-mips64el-linux-gnuabi64 (>= 4:9.2) | g++:mips64el can be satisfied however.


Last updated: Fri Jun 5 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS