Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package buildbot

Current Source Version: 0.8.14-1
Current Maintainer: Debian QA Group <packages@qa.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:buildbot

Binary Package: buildbot (Version: 0.8.14-1)

BTS entry: https://bugs.debian.org/buildbot

Relationships

Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on arm64. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on s390x. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on mipsel. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on mips64el. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on kfreebsd-amd64. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on powerpc. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on mips. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on kfreebsd-i386. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on ppc64el. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on amd64. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on armel. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on i386. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on hurd-i386. python-sqlalchemy 1.1.11+ds1-1 is available.
Package has a Depends on python-sqlalchemy (<= 0.7.10) which cannot be satisfied on armhf. python-sqlalchemy 1.1.11+ds1-1 is available.


Last updated: Tue Jan 16 15:25:28 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS