Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package bzr-explorer

Current Source Version: 1.3.0-2
Current Maintainer: Debian Bazaar Maintainers <pkg-bazaar-maint@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:bzr-explorer

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on amd64. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on powerpc. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on kfreebsd-i386. bzr 2.7.0+bzr6622-6 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on i386. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on hurd-i386. bzr 2.6.0+bzr6595-1 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on arm64. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on armhf. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on armel. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on kfreebsd-amd64. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on ppc64el. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on mips64el. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on mipsel. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on mips. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.
Package declares a build time dependency on bzr (<< 2.4.0~beta1-2) which cannot be satisfied on s390x. bzr 2.7.0+bzr6622-7 is available. At least one of python-bzrlib.tests | bzr (<< 2.4.0~beta1-2) can be satisfied however.


Last updated: Thu Sep 21 15:25:12 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS