Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package cantor

Current Source Version: 4:18.12.0-2
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cantor

BuildDepends

Package declares a build time dependency on libkf5archive-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5archive-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5archive-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5archive-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5parts-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5parts-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5parts-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5parts-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5completion-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5completion-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5completion-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5completion-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5crash-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5crash-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5crash-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5crash-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5newstuff-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5newstuff-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5newstuff-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5newstuff-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5kio-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5kio-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5kio-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5kio-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5i18n-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5i18n-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5i18n-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5i18n-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on extra-cmake-modules (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. extra-cmake-modules 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on extra-cmake-modules (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. extra-cmake-modules 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5coreaddons-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5coreaddons-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5coreaddons-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5coreaddons-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5xmlgui-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5xmlgui-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5xmlgui-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5xmlgui-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5texteditor-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5texteditor-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5doctools-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5doctools-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5doctools-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5doctools-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5pty-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5pty-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5pty-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5pty-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5config-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5config-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5config-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5config-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5syntaxhighlighting-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5syntaxhighlighting-dev 5.37.0-3 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5syntaxhighlighting-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5syntaxhighlighting-dev 5.37.0-3 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5textwidgets-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5textwidgets-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5textwidgets-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5textwidgets-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5iconthemes-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-i386. libkf5iconthemes-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5iconthemes-dev (>= 5.49.0~) which cannot be satisfied on kfreebsd-amd64. libkf5iconthemes-dev 5.37.0-2 is available. Package cantor does not exist on kfreebsd-amd64.

Binary Package: cantor-backend-sage (Version: 4:18.12.0-2)

BTS entry: https://bugs.debian.org/cantor-backend-sage

Relationships

Package has a Suggests on sagemath which cannot be satisfied on mips.
Package has a Suggests on sagemath which cannot be satisfied on mipsel.
Package has a Suggests on sagemath which cannot be satisfied on mips64el.
Package has a Suggests on sagemath which cannot be satisfied on hurd-i386.
Package has a Suggests on sagemath which cannot be satisfied on s390x.
Package has a Suggests on sagemath which cannot be satisfied on armel.

Binary Package: cantor-backend-octave (Version: 4:18.12.0-2)

BTS entry: https://bugs.debian.org/cantor-backend-octave

Relationships

Package has a Depends on octave which cannot be satisfied on hurd-i386.

Binary Package: cantor-backend-python (Version: 4:17.08.3-1)

BTS entry: https://bugs.debian.org/cantor-backend-python

Relationships

Package has a Depends on cantor-backend-python2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cantor-backend-python2 which cannot be satisfied on kfreebsd-amd64.

Binary Package: cantor-backend-scilab (Version: 4:18.12.0-1)

BTS entry: https://bugs.debian.org/cantor-backend-scilab

Relationships

Package has a Depends on cantor (= 4:18.12.0-1) which cannot be satisfied on mips. cantor 4:18.12.0-2 is available.
Package has a Depends on cantor (= 4:18.12.0-1) which cannot be satisfied on mipsel. cantor 4:18.12.0-2 is available.
Package has a Depends on cantor (= 4:18.12.0-1) which cannot be satisfied on armel. cantor 4:18.12.0-2 is available.

Binary Package: cantor-backend-scilab (Version: 4:18.12.0-2)

BTS entry: https://bugs.debian.org/cantor-backend-scilab

Relationships

Package has a Depends on scilab-cli which cannot be satisfied on i386.
Package has a Depends on scilab-cli which cannot be satisfied on ppc64el.
Package has a Depends on scilab-cli which cannot be satisfied on arm64.
Package has a Depends on scilab-cli which cannot be satisfied on s390x.
Package has a Depends on scilab-cli which cannot be satisfied on amd64.
Package has a Depends on scilab-cli which cannot be satisfied on armhf.


Last updated: Thu May 23 15:25:32 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS