Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package cegui-mk2

Current Source Version: 0.8.7+git20220615-6
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cegui-mk2

Binary Package: python3-libcegui-mk2-0.8.7 (Version: 0.8.7+git20220615-6)

BTS entry: https://bugs.debian.org/python3-libcegui-mk2-0.8.7

Relationships

Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on arm64.
Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on i386.
Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on s390x.
Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on mips64el.
Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on armel.
Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on ppc64el.
Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on armhf.
Package has a Depends on libboost-python1.83.0-py311 which cannot be satisfied on amd64.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armhf. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armel. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on i386. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.4-1 is available.


Last updated: Tue Jul 23 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS