Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package cgal

Current Source Version: 5.0-5
Current Maintainer: Joachim Reichel <reichel@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cgal

Binary Package: libcgal-ipelets (Version: 5.0-5)

BTS entry: https://bugs.debian.org/libcgal-ipelets

Relationships

Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on mips64el. ipe 7.2.13-1 is available.
Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on armhf. ipe 7.2.13-1 is available.
Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on s390x. ipe 7.2.13-1 is available.
Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on ppc64el. ipe 7.2.13-1 is available.
Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on amd64. ipe 7.2.13-1 is available.
Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on i386. ipe 7.2.13-1 is available.
Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on mipsel. ipe 7.2.13-1 is available.
Package has a Depends on ipe (<< 7.2.9+) which cannot be satisfied on arm64. ipe 7.2.13-1 is available.

Binary Package: libcgal-demo (Version: 5.0-5)

BTS entry: https://bugs.debian.org/libcgal-demo

Relationships

Package has a Depends on libcgal-dev (>= 5.0-5) which cannot be satisfied on armel.
Package has a Recommends on libcgal-qt5-dev (>= 5.0-5) which cannot be satisfied on armhf.
Package has a Recommends on libcgal-qt5-dev (>= 5.0-5) which cannot be satisfied on armel.


Last updated: Sun Jan 19 15:25:08 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS