Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package civicrm

Current Source Version: 5.53.0+dfsg1-1
Current Maintainer: Dmitry Smirnov <onlyjob@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:civicrm

Binary Package: civicrm-common (Version: 5.52.2+dfsg1-1)

BTS entry: https://bugs.debian.org/civicrm-common

Relationships

Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on mips64el. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on amd64. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on i386. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on s390x. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on arm64. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on ppc64el. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on armhf. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on mipsel. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-process (<< 5~~) which cannot be satisfied on armel. php-symfony-process 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on mips64el. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on amd64. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on s390x. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on i386. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on arm64. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on ppc64el. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on armhf. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on mipsel. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-filesystem (<< 5~~) which cannot be satisfied on armel. php-symfony-filesystem 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on armel. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on mipsel. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on ppc64el. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on armhf. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on arm64. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on i386. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on s390x. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on amd64. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-dependency-injection (<< 5~~) which cannot be satisfied on mips64el. php-symfony-dependency-injection 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on mips64el. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on s390x. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on i386. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on amd64. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on armhf. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on ppc64el. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on mipsel. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on arm64. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-finder (<< 5~~) which cannot be satisfied on armel. php-symfony-finder 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on mips64el. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on i386. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on s390x. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on amd64. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on ppc64el. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on mipsel. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on armhf. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on arm64. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-config (<< 5~~) which cannot be satisfied on armel. php-symfony-config 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on amd64. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on s390x. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on i386. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on mips64el. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on armel. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on arm64. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on armhf. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on ppc64el. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.
Package has a Depends on php-symfony-event-dispatcher (<< 5~~) which cannot be satisfied on mipsel. php-symfony-event-dispatcher 5.4.12+dfsg-2 is available.


Last updated: Thu Sep 29 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS