Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package coffeescript

Current Source Version: 1.12.7~dfsg-3
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:coffeescript

BuildDepends

Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on hurd-i386. nodejs-legacy 4.8.4~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on powerpc. nodejs-legacy 4.8.4~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on armel. nodejs-legacy 4.8.4~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-amd64. nodejs-legacy 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-i386. nodejs-legacy 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on hurd-i386.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on powerpc.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on armel.
Package declares a build time dependency on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on i386. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on s390x. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on mips. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on arm64. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on armhf. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on amd64. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on mipsel. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on mips64el. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package declares a build time dependency on nodejs-legacy (>= 6) which cannot be satisfied on ppc64el. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.

Binary Package: coffeescript (Version: 1.12.7~dfsg-3)

BTS entry: http://bugs.debian.org/coffeescript

Relationships

Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on hurd-i386. nodejs-legacy 4.8.4~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on powerpc. nodejs-legacy 4.8.4~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-amd64. nodejs-legacy 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on armel. nodejs-legacy 4.8.4~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-i386. nodejs-legacy 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on hurd-i386.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on powerpc.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on armel.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on i386. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on s390x. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on mips. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on mips64el. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on mipsel. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on ppc64el. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on armhf. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on arm64. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.
Package has a Depends on nodejs-legacy (>= 6) which cannot be satisfied on amd64. At least one of nodejs (>= 6.11.2~dfsg) | nodejs-legacy (>= 6) can be satisfied however.


Last updated: Wed Sep 20 15:25:13 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS