Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye buster

Problems for source package collectd

Current Source Version: 5.12.0-17.1
Current Maintainer: Collectd Packaging Team <team+collectd@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:collectd

Binary Package: collectd-core (Version: 5.12.0-17.1+b1)

BTS entry: https://bugs.debian.org/collectd-core

Relationships

Package has a Suggests on olsrd which cannot be satisfied on mips64el.
Package has a Suggests on olsrd which cannot be satisfied on arm64.
Package has a Suggests on olsrd which cannot be satisfied on i386.
Package has a Suggests on olsrd which cannot be satisfied on ppc64el.
Package has a Suggests on olsrd which cannot be satisfied on s390x.
Package has a Suggests on olsrd which cannot be satisfied on amd64.
Package has a Suggests on pdns-server which cannot be satisfied on i386.
Package has a Suggests on ceph which cannot be satisfied on i386.
Package has a Suggests on mbmon which cannot be satisfied on arm64.
Package has a Suggests on mbmon which cannot be satisfied on mips64el.
Package has a Suggests on mbmon which cannot be satisfied on ppc64el.
Package has a Suggests on mbmon which cannot be satisfied on s390x.

Binary Package: collectd-core (Version: 5.12.0-17)

BTS entry: https://bugs.debian.org/collectd-core

Relationships

Package has a Suggests on libmemcached11 (>= 1.1.4) which cannot be satisfied on armel.
Package has a Suggests on libmemcached11 (>= 1.1.4) which cannot be satisfied on armhf.
Package has a Suggests on ceph which cannot be satisfied on armhf.
Package has a Suggests on ceph which cannot be satisfied on armel.
Package has a Suggests on libgps30 (>= 3.3) which cannot be satisfied on armhf.
Package has a Suggests on libgps30 (>= 3.3) which cannot be satisfied on armel.
Package has a Suggests on libupsclient6 (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Suggests on libupsclient6 (>= 2.8.0) which cannot be satisfied on armel.
Package has a Suggests on libowcapi-3.2-4 (>= 3.2p4+dfsg1) which cannot be satisfied on armel.
Package has a Suggests on libowcapi-3.2-4 (>= 3.2p4+dfsg1) which cannot be satisfied on armhf.
Package has a Suggests on libbson-1.0-0 (>= 1.25.4) which cannot be satisfied on armel.
Package has a Suggests on libbson-1.0-0 (>= 1.25.4) which cannot be satisfied on armhf.
Package has a Suggests on mbmon which cannot be satisfied on armhf.
Package has a Suggests on mbmon which cannot be satisfied on armel.
Package has a Suggests on libmongoc-1.0-0 (>= 1.25.4) which cannot be satisfied on armel.
Package has a Suggests on libmongoc-1.0-0 (>= 1.25.4) which cannot be satisfied on armhf.
Package has a Suggests on olsrd which cannot be satisfied on armhf.
Package has a Suggests on olsrd which cannot be satisfied on armel.
Package has a Suggests on pdns-server which cannot be satisfied on armhf.
Package has a Suggests on pdns-server which cannot be satisfied on armel.

Binary Package: collectd (Version: 5.12.0-17)

BTS entry: https://bugs.debian.org/collectd

Relationships

Package has a Recommends on libmemcached11 (>= 1.1.4) which cannot be satisfied on armhf.
Package has a Recommends on libmemcached11 (>= 1.1.4) which cannot be satisfied on armel.
Package has a Recommends on libupsclient6 (>= 2.8.0) which cannot be satisfied on armel.
Package has a Recommends on libupsclient6 (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Recommends on libgps30 (>= 3.3) which cannot be satisfied on armhf.
Package has a Recommends on libgps30 (>= 3.3) which cannot be satisfied on armel.
Package has a Recommends on libowcapi-3.2-4 (>= 3.2p4+dfsg1) which cannot be satisfied on armel.
Package has a Recommends on libowcapi-3.2-4 (>= 3.2p4+dfsg1) which cannot be satisfied on armhf.
Package has a Recommends on libbson-1.0-0 (>= 1.25.4) which cannot be satisfied on armel.
Package has a Recommends on libbson-1.0-0 (>= 1.25.4) which cannot be satisfied on armhf.
Package has a Recommends on libmongoc-1.0-0 (>= 1.25.4) which cannot be satisfied on armel.
Package has a Recommends on libmongoc-1.0-0 (>= 1.25.4) which cannot be satisfied on armhf.


Last updated: Fri Apr 19 15:25:11 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS